Битрикс. Ошибка распаковки пакета при обновлении системы

Проводил обновление системы до актуальной версии. В моем случае, я обновлял Битрикс, который не обновлялся с 2017 года. Т.е. килограмм обновлений, смена PHP до 8.1, обновление виртуальной машины. Собственно эти пункты нужно было привести в порядок, благо готовых решений с маркета не было, поэтому на стороне сервера все прошло хорошо.

Но, ошибка вышла при установке обновлений.

Решается очень просто, нужно в настройках обновления (Настройки -> Настройки продукта -> Настройки модулей -> Главный модуль) во вкладке Система обновлений снять галочку в пункте “Не использовать архиватор”.

1C-Битрикс. Ошибка распаковки пакета при обновлении системы

Количество просмотров: 100


Понравилась статья?

Возврат к списку